summaryrefslogtreecommitdiffstats
path: root/akode/akodeplay/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'akode/akodeplay/CMakeLists.txt')
-rw-r--r--akode/akodeplay/CMakeLists.txt30
1 files changed, 30 insertions, 0 deletions
diff --git a/akode/akodeplay/CMakeLists.txt b/akode/akodeplay/CMakeLists.txt
new file mode 100644
index 0000000..40983fd
--- /dev/null
+++ b/akode/akodeplay/CMakeLists.txt
@@ -0,0 +1,30 @@
+#################################################
+#
+# (C) 2015 Slávek Banko
+# slavek (DOT) banko (AT) axis.cz
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+
+include_directories(
+ ${CMAKE_BINARY_DIR}
+ ${CMAKE_BINARY_DIR}/akode/lib
+ ${CMAKE_SOURCE_DIR}/akode/lib
+)
+
+
+##### akodeplay #################################
+
+set( target akodeplay )
+
+tde_add_executable(
+ ${target}
+ SOURCES ${target}.cpp
+ LINK akode-shared
+ DESTINATION ${BIN_INSTALL_DIR}
+)
+