summaryrefslogtreecommitdiffstats
path: root/artsc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'artsc/CMakeLists.txt')
-rw-r--r--artsc/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/artsc/CMakeLists.txt b/artsc/CMakeLists.txt
index 855c302..59833c1 100644
--- a/artsc/CMakeLists.txt
+++ b/artsc/CMakeLists.txt
@@ -65,7 +65,7 @@ install( FILES
tde_add_library( artsdsp SHARED
SOURCES artsdsp.c
VERSION 0.0.0
- LINK artsc-shared dl
+ LINK artsc-shared ${DL_LIBRARIES}
DESTINATION ${LIB_INSTALL_DIR}
)