summaryrefslogtreecommitdiffstats
path: root/doc/man/man3/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'doc/man/man3/CMakeLists.txt')
-rw-r--r--doc/man/man3/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/doc/man/man3/CMakeLists.txt b/doc/man/man3/CMakeLists.txt
new file mode 100644
index 0000000..fc204c3
--- /dev/null
+++ b/doc/man/man3/CMakeLists.txt
@@ -0,0 +1,10 @@
+file( GLOB _man_files *.3 )
+
+if( _man_files )
+ INSTALL(
+ FILES ${_man_files}
+ DESTINATION ${MAN_INSTALL_DIR}/man3
+ COMPONENT doc
+ )
+endif()
+