summaryrefslogtreecommitdiffstats
path: root/flow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'flow/CMakeLists.txt')
-rw-r--r--flow/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/flow/CMakeLists.txt b/flow/CMakeLists.txt
index 3ab8fd2..da41aee 100644
--- a/flow/CMakeLists.txt
+++ b/flow/CMakeLists.txt
@@ -66,7 +66,7 @@ set( ${target}_SRCS
tde_add_library( ${target} SHARED
SOURCES ${${target}_SRCS}
VERSION 1.0.0
- LINK artsgsl-static artsgslpp-static artsflow_idl-shared ${AUDIOFILE_LIBRARIES}
+ LINK artsgsl-static artsgslpp-static artsflow_idl-shared ${AUDIOFILE_LIBRARIES} ${LIBJACK_LIBRARIES}
DESTINATION ${LIB_INSTALL_DIR}
)