summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-01-30 19:41:12 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-01-30 19:41:12 +0100
commite19d334ad1449ff3f080f5626b8950be08c0e4e2 (patch)
treef9e9f4fbfb225808bb66b5bbe63e3f47f6900af2 /CMakeLists.txt
parent15920ad5dbf1683181bbd754c1ab0bb7251efd9c (diff)
downloadavahi-tqt-e19d334ad1449ff3f080f5626b8950be08c0e4e2.tar.gz
avahi-tqt-e19d334ad1449ff3f080f5626b8950be08c0e4e2.zip
Set default value of WITH_GCC_VISIBILITY to OFF,
as is standard for v3.5.13-sru branch. Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d77d4e9..3063521 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -40,7 +40,7 @@ tde_setup_paths( )
##### optional stuff
option( WITH_ALL_OPTIONS "Enable all optional support" OFF )
-option( WITH_GCC_VISIBILITY "Enable fvisibility and fvisibility-inlines-hidden" ${WITH_ALL_OPTIONS} )
+option( WITH_GCC_VISIBILITY "Enable fvisibility and fvisibility-inlines-hidden" OFF )
##### setup architecture flags ##################