summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 29c869e..c903942 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -62,7 +62,7 @@ set( CMAKE_SHARED_LINKER_FLAGS "-Wl,--no-undefined" )
add_definitions(
-DDBUS_COMPILATION
- -DQT_THREAD_SUPPORT
+ -DTQT_THREAD_SUPPORT
${TQT_CFLAGS_OTHER}
)