summaryrefslogtreecommitdiffstats
path: root/data/about/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'data/about/CMakeLists.txt')
-rw-r--r--data/about/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/data/about/CMakeLists.txt b/data/about/CMakeLists.txt
new file mode 100644
index 00000000..aac58f7f
--- /dev/null
+++ b/data/about/CMakeLists.txt
@@ -0,0 +1,8 @@
+install(
+ FILES
+ back.png box-bottom-left.png box-bottom-middle.png box-bottom-right.png box-center.png
+ box-middle-left.png box-middle-right.png box-top-left.png box-top-middle.png box-top-right.png
+ digikam.css kde_infopage.css kde_infopage_rtl.css main.html Makefile.am top-left.png
+ top-middle.png top-right-digikam.png
+ DESTINATION ${DATA_INSTALL_DIR}/${PROJECT_NAME}/about
+)