summaryrefslogtreecommitdiffstats
path: root/pics/showfoto/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'pics/showfoto/CMakeLists.txt')
-rw-r--r--pics/showfoto/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/pics/showfoto/CMakeLists.txt b/pics/showfoto/CMakeLists.txt
new file mode 100644
index 00000000..903571ee
--- /dev/null
+++ b/pics/showfoto/CMakeLists.txt
@@ -0,0 +1,9 @@
+install(
+ FILES showfoto-splash.png menusidepixmap.png
+ DESTINATION ${DATA_INSTALL_DIR}/showfoto
+)
+
+install(
+ FILES showfoto.xpm showfoto-16.xpm
+ DESTINATION ${SHARE_INSTALL_PREFIX}/pixmaps
+)