summaryrefslogtreecommitdiffstats
path: root/src/imageplugins/texture/patterns/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/imageplugins/texture/patterns/CMakeLists.txt')
-rw-r--r--src/imageplugins/texture/patterns/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/src/imageplugins/texture/patterns/CMakeLists.txt b/src/imageplugins/texture/patterns/CMakeLists.txt
new file mode 100644
index 00000000..067b04a1
--- /dev/null
+++ b/src/imageplugins/texture/patterns/CMakeLists.txt
@@ -0,0 +1,8 @@
+install(
+ FILES
+ bricks2-texture.png bricks-texture.png burlap-texture.png canvas-texture.png
+ marble2-texture.png marble-texture.png paper-texture.png stone-texture.png
+ fabric-texture.png paper2-texture.png bluejean-texture.png cellwood-texture.png
+ metalwire-texture.png modern-texture.png wall-texture.png moss-texture.png
+ DESTINATION ${DATA_INSTALL_DIR}/${PROJECT_NAME}/data
+)