summaryrefslogtreecommitdiffstats
path: root/src/showfoto/setup/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/showfoto/setup/CMakeLists.txt')
-rw-r--r--src/showfoto/setup/CMakeLists.txt12
1 files changed, 12 insertions, 0 deletions
diff --git a/src/showfoto/setup/CMakeLists.txt b/src/showfoto/setup/CMakeLists.txt
new file mode 100644
index 00000000..3755aa43
--- /dev/null
+++ b/src/showfoto/setup/CMakeLists.txt
@@ -0,0 +1,12 @@
+include_directories(
+ ${CMAKE_CURRENT_BINARY_DIR}
+ ${CMAKE_SOURCE_DIR}/src/utilities/setup
+)
+
+
+##### showfotosetupinternal library (static)
+
+tde_add_library( showfotosetupinternal STATIC_PIC AUTOMOC
+ SOURCES setup.cpp setupeditor.cpp setuptooltip.cpp
+ LINK showfotosetup-static
+)