summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-02-10 16:34:21 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-02-10 16:34:35 +0100
commitc452518aa8c34a5011f866929aa3fc8e50d0efe2 (patch)
tree6d8abf60c996a47c57e8ad2e963980dec8a3d13f /CMakeLists.txt
parent805d61eb7d2ebbbf7b7de8d18a9a9ff278d854c0 (diff)
downloadfilelight-c452518aa8c34a5011f866929aa3fc8e50d0efe2.tar.gz
filelight-c452518aa8c34a5011f866929aa3fc8e50d0efe2.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit 839d31e75fef53776b7a73dca55e384b55921461)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index dd2a637..3f11e3e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -22,6 +22,7 @@ project( filelight )
include( FindPkgConfig )
include( CheckIncludeFile )
include( CheckLibraryExists )
+include( CheckSymbolExists )
# @Add othere required cmake modules here@
#
# EXAMPLE: