summaryrefslogtreecommitdiffstats
path: root/po/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2020-04-04 20:33:07 +0200
committerSlávek Banko <slavek.banko@axis.cz>2020-04-04 20:33:50 +0200
commit2d3dad2f473c17c2732bce3f88e1169aa9c28b89 (patch)
treea070458339a7a948ffed526e1928e4f77f72e664 /po/CMakeLists.txt
parent7e6b5127982acb4e318fc98bb5b5e711e5746ce5 (diff)
downloadfilelight-2d3dad2f473c17c2732bce3f88e1169aa9c28b89.tar.gz
filelight-2d3dad2f473c17c2732bce3f88e1169aa9c28b89.zip
Remove the original translation directory layout.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit b5e537f10f4271b0fbc3db38bc8b774615408b4f)
Diffstat (limited to 'po/CMakeLists.txt')
-rw-r--r--po/CMakeLists.txt9
1 files changed, 0 insertions, 9 deletions
diff --git a/po/CMakeLists.txt b/po/CMakeLists.txt
deleted file mode 100644
index 2ce6ef4..0000000
--- a/po/CMakeLists.txt
+++ /dev/null
@@ -1,9 +0,0 @@
-# build translations if some are already available
-
-file( GLOB_RECURSE po_files RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} ${PROJECT_NAME}.po )
-
-foreach( _po ${po_files} )
- string( REPLACE "/" ";" _path "${_po}" )
- list( GET _path 0 _lang )
- tde_create_translation( FILES ${_po} LANG ${_lang} )
-endforeach( )