summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2012-09-14 10:10:15 -0500
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2012-09-14 10:10:15 -0500
commit143c156ed8a46947ba6ddb912f2e7f2965f1908c (patch)
treec383e4af523e9294fb4c1f6b0fc8b2f2e6f50b29 /tests/Makefile.am
downloadgtk3-tqt-engine-143c156ed8a46947ba6ddb912f2e7f2965f1908c.tar.gz
gtk3-tqt-engine-143c156ed8a46947ba6ddb912f2e7f2965f1908c.zip
Initial import of renamed Unico engine, ready for hacking!
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
new file mode 100644
index 0000000..9bae1df
--- /dev/null
+++ b/tests/Makefile.am
@@ -0,0 +1,17 @@
+EXTRA_DIST = \
+ test-widgets.glade
+
+noinst_PROGRAMS = \
+ test-widgets
+
+test_widgets_CFLAGS = \
+ -I$(top_srcdir) \
+ $(TDEGTK_CFLAGS)
+
+test_widgets_LDADD = \
+ $(TDEGTK_LIBADD)
+
+test_widgets_LDFLAGS = \
+ $(TDEGTK_LDFLAGS)
+
+# FIXME(Cimi): Figure out what tests must be compiled and add them here.