summaryrefslogtreecommitdiffstats
path: root/src/gvdirpart/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/gvdirpart/Makefile.am')
-rw-r--r--src/gvdirpart/Makefile.am21
1 files changed, 0 insertions, 21 deletions
diff --git a/src/gvdirpart/Makefile.am b/src/gvdirpart/Makefile.am
deleted file mode 100644
index c003d39..0000000
--- a/src/gvdirpart/Makefile.am
+++ /dev/null
@@ -1,21 +0,0 @@
-INCLUDES = -I$(srcdir)/.. $(all_includes)
-
-# These are not really libraries, but modules dynamically opened.
-# So they should be installed in kde_module_dir, which is usually $kde_prefix/lib/trinity
-kde_module_LTLIBRARIES = libgvdirpart.la
-
-libgvdirpart_la_SOURCES = gvdirpart.cpp gvdirpartconfig.kcfgc
-libgvdirpart_la_LIBADD = $(LIB_TDEPARTS) ../gvcore/libgwenviewcore.la
-libgvdirpart_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN) $(LIB_TQT) $(KDE_PLUGIN) $(LIB_TDECORE) $(LIB_TDEUI) $(LIB_TDEIO) $(LIB_TDEPRINT)
-
-# Automatically generate moc files
-METASOURCES = AUTO
-
-# Install the XML-GUI file to its correct location
-gvdir = $(kde_datadir)/gvdirpart
-gv_DATA = gvdirpart.rc
-
-# Install the .desktop file into the kde_services directory
-kde_services_DATA = gvdirpart.desktop
-
-kde_kcfg_DATA = gvdirpartconfig.kcfg