summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2021-03-10 10:54:15 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2021-03-10 10:54:45 +0900
commit6e4dbcb7ee5acc113ab6d7664850692f04612b80 (patch)
tree8f94de974fe5fbe735d9628cc4f4e08e8806b9e5 /CMakeLists.txt
parent78db2c39a44c6d20258aaf8201df919c2801717f (diff)
downloadkaffeine-6e4dbcb7ee5acc113ab6d7664850692f04612b80.tar.gz
kaffeine-6e4dbcb7ee5acc113ab6d7664850692f04612b80.zip
Copy translations to a new directory layout.
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it> (cherry picked from commit 7d490344d4ed011703f9583bb2b8de674a705117)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 70489a1..be20de2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -79,7 +79,7 @@ set( CMAKE_MODULE_LINKER_FLAGS "${CMAKE_MODULE_LINKER_FLAGS} -Wl,--no-undefined"
add_subdirectory( ${PROJECT_NAME} )
tde_conditional_add_subdirectory( BUILD_DOC doc )
-tde_conditional_add_subdirectory( BUILD_TRANSLATIONS po )
+tde_conditional_add_subdirectory( BUILD_TRANSLATIONS translations )
##### write configure files