summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2020-04-05 10:59:46 +0200
committerSlávek Banko <slavek.banko@axis.cz>2020-04-05 11:00:03 +0200
commitc0c9b43f193039062f11b41133610f156e2266c4 (patch)
treea0ca6ced37c29f64703c8454fd9c0a0c19bf6b93 /CMakeLists.txt
parent6030616590146e623b88c8d44549854984878cfc (diff)
downloadkbarcode-c0c9b43f193039062f11b41133610f156e2266c4.tar.gz
kbarcode-c0c9b43f193039062f11b41133610f156e2266c4.zip
Move translations to a new directory layout.
Add support for LINGUAS for listing translations to install. Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit 52977da36daddb6eeda1d3355dd76ed2ec240d11)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5ab6628..f5f4fbe 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -73,8 +73,8 @@ set( CMAKE_MODULE_LINKER_FLAGS "${CMAKE_MODULE_LINKER_FLAGS} -Wl,--no-undefined"
add_subdirectory( ${PROJECT_NAME} )
add_subdirectory( fileplugin )
-tde_conditional_add_subdirectory( BUILD_DOC doc )
-tde_conditional_add_subdirectory( BUILD_TRANSLATIONS po )
+tde_conditional_add_subdirectory( BUILD_DOC doc )
+tde_conditional_add_subdirectory( BUILD_TRANSLATIONS translations )
##### write configure files