summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-26 09:00:38 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-26 09:00:38 -0600
commit79343d3e3afd40afc2fe34937dd598d8780290d7 (patch)
tree07fb2096799f684c5fea133e8bf6fec124a9be44 /CMakeLists.txt
parent17e330a9ae07a8d69bd33104de59b9d3ada7b20c (diff)
downloadkbfx-79343d3e3afd40afc2fe34937dd598d8780290d7.tar.gz
kbfx-79343d3e3afd40afc2fe34937dd598d8780290d7.zip
Remove references to cmakemodules
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt15
1 files changed, 0 insertions, 15 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5dc01cb..b69a4fd 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -109,21 +109,6 @@ tde_conditional_add_subdirectory( BUILD_TRANSLATIONS po )
SET(DIST_INCLUDE "kbfx-9999.ebuild kbfx.spec kbfx-${GENTOO_VERSION}.ebuild strigi-${STRIGI_VERSION}.ebuild")
SET(DIST_EXCLUDE "Helperstuff")
-configure_file(
- "${CMAKE_CURRENT_SOURCE_DIR}/cmakemodules/makedist.sh.in"
- "${CMAKE_CURRENT_BINARY_DIR}/makedist.sh"
- IMMEDIATE
- @ONLY)
-add_custom_target(dist
- "${CMAKE_BINARY_DIR}/makedist.sh"
- WORKING_DIRECTORY ${CMAKE_BINARY_DIR})
-
-configure_file(
- "${CMAKE_CURRENT_SOURCE_DIR}/cmakemodules/cmake_uninstall.cmake.in"
- "${CMAKE_CURRENT_BINARY_DIR}/cmake_uninstall.cmake"
- IMMEDIATE @ONLY)
-add_custom_target(uninstall
- "${CMAKE_COMMAND}" -P "${CMAKE_CURRENT_BINARY_DIR}/cmake_uninstall.cmake")
##### write configure files #####################