summaryrefslogtreecommitdiffstats
path: root/plugins/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-25 14:43:11 -0600
committerSlávek Banko <slavek.banko@axis.cz>2012-07-05 20:03:23 +0200
commit8d0537638171f0cf3cf4b810a82598477bc2d034 (patch)
tree5b0fa02abeb4856aa212c71bfa3113beb08c58ba /plugins/CMakeLists.txt
parent712105561d5dee7efa84ece26e645cd100c49940 (diff)
downloadkbfx-8d0537638171f0cf3cf4b810a82598477bc2d034.tar.gz
kbfx-8d0537638171f0cf3cf4b810a82598477bc2d034.zip
Initial attempt at using the standard CMake system
(cherry picked from commit 4988ec1a102e4e80aa4675c9157a80725c3c2dba)
Diffstat (limited to 'plugins/CMakeLists.txt')
-rw-r--r--plugins/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/plugins/CMakeLists.txt b/plugins/CMakeLists.txt
new file mode 100644
index 0000000..14350db
--- /dev/null
+++ b/plugins/CMakeLists.txt
@@ -0,0 +1,17 @@
+#################################################
+#
+# (C) 2011 Timothy Pearson
+# kb9vqf (AT) pearsoncomputing.net
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+add_subdirectory( applications )
+add_subdirectory( common )
+add_subdirectory( plasmoids )
+add_subdirectory( recentstuff )
+add_subdirectory( settings )
+add_subdirectory( strigi ) \ No newline at end of file