summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 21:33:00 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 21:33:00 -0600
commit090b721da15619faa344860707e43ba455210060 (patch)
tree5026141d252d208f821d54abb7bfa79ec24894e7 /src/CMakeLists.txt
parent0fa2037bf4c912c0dcb69053a057b48332c66758 (diff)
downloadkbfx-090b721da15619faa344860707e43ba455210060.tar.gz
kbfx-090b721da15619faa344860707e43ba455210060.zip
Rename additional instances of KDE to TDE
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 3e76368..c81c616 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -35,7 +35,7 @@ IF (NOT USE_KDE4)
TARGET_LINK_LIBRARIES(kbfxspinx
kbfxdata
kbfxcommon
- ${QT_AND_KDECORE_LIBS}
+ ${QT_AND_TDECORE_LIBS}
${KDE3_UI_LIBRARY}
)
@@ -51,8 +51,8 @@ ELSE (NOT USE_KDE4)
TARGET_LINK_LIBRARIES(kbfxspinx
kbfxdata
kbfxcommon
- ${KDE4_KDECORE_LIBS}
- ${KDE4_KDEUI_LIBS}
+ ${KDE4_TDECORE_LIBS}
+ ${KDE4_TDEUI_LIBS}
)
KDE4_INSTALL_LIBTOOL_FILE(kbfxspinx ${PLUGIN_INSTALL_DIR})