summaryrefslogtreecommitdiffstats
path: root/kbfxlib/common/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kbfxlib/common/CMakeLists.txt')
-rw-r--r--kbfxlib/common/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kbfxlib/common/CMakeLists.txt b/kbfxlib/common/CMakeLists.txt
index 297dac9..6df4f68 100644
--- a/kbfxlib/common/CMakeLists.txt
+++ b/kbfxlib/common/CMakeLists.txt
@@ -35,7 +35,7 @@ set( ${target}_SRCS
tde_add_library( ${target} SHARED AUTOMOC
SOURCES ${${target}_SRCS}
# VERSION 4.2.0
- LINK DCOP-shared tdecore-shared tdeui-shared kio-shared tdehtml-shared ${M_LIBRARY}
+ LINK DCOP-shared tdecore-shared tdeui-shared tdeio-shared tdehtml-shared ${M_LIBRARY}
DESTINATION ${LIB_INSTALL_DIR}
)