summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2021-06-16 12:16:58 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2021-06-17 09:56:06 +0900
commit57b50ae915eacaf64b0c6e7a3bebcd8cee26910f (patch)
tree7e6cf0fd35f3d8e0aa48195aee051be1ac01e204 /CMakeLists.txt
parent490c8226cbad4c47403c296aba13b18bc3b9ebad (diff)
downloadkdbg-57b50ae915eacaf64b0c6e7a3bebcd8cee26910f.tar.gz
kdbg-57b50ae915eacaf64b0c6e7a3bebcd8cee26910f.zip
Drop automake build support.
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it> (cherry picked from commit cb247846ee7519c70ed85e536e4cdfa8f3e274db)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a6462e5..d340c92 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -72,7 +72,7 @@ set( CMAKE_MODULE_LINKER_FLAGS "${CMAKE_MODULE_LINKER_FLAGS} -Wl,--no-undefined"
##### directories
add_subdirectory( ${PROJECT_NAME} )
-tde_conditional_add_subdirectory( BUILD_TRANSLATIONS po )
+tde_conditional_add_subdirectory( BUILD_TRANSLATIONS po )
##### write configure files