summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2021-06-16 12:16:58 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2021-06-16 12:16:58 +0900
commitcb247846ee7519c70ed85e536e4cdfa8f3e274db (patch)
tree7506f1305ed9621a6db75630cc968c814792cf27 /CMakeLists.txt
parentdbf4baa42b7c61089eeca70033f4231b9fff3698 (diff)
downloadkdbg-cb247846ee7519c70ed85e536e4cdfa8f3e274db.tar.gz
kdbg-cb247846ee7519c70ed85e536e4cdfa8f3e274db.zip
Drop automake build support.
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b236f05..f4466fe 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -72,7 +72,7 @@ set( CMAKE_MODULE_LINKER_FLAGS "${CMAKE_MODULE_LINKER_FLAGS} -Wl,--no-undefined"
##### directories
add_subdirectory( ${PROJECT_NAME} )
-tde_conditional_add_subdirectory( BUILD_TRANSLATIONS po )
+tde_conditional_add_subdirectory( BUILD_TRANSLATIONS po )
##### write configure files