summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorgregory guy <gregory-tde@laposte.net>2020-06-19 17:12:06 +0200
committerMichele Calgaro <michele.calgaro@yahoo.it>2020-06-20 14:01:23 +0900
commit7032f572130b6dab1f76701fd019775984d23145 (patch)
treedc6c2045c30db60f1c1f4463f117ea602ce22efb /CMakeLists.txt
parent47f71df1d84a8f9ff965cf2e6965ea57261296f4 (diff)
downloadkdbusnotification-7032f572130b6dab1f76701fd019775984d23145.tar.gz
kdbusnotification-7032f572130b6dab1f76701fd019775984d23145.zip
Drop automake build support.
Add basic cmake build instructions. Write basic README file. Some cosmetics. Signed-off-by: gregory guy <gregory-tde@laposte.net> (cherry picked from commit eb8eab39794cc4a7fbb11b66a4f8d2d6f4d868f2)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f7d9485..954f081 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -41,7 +41,7 @@ tde_setup_paths( )
##### optional stuff
-option( WITH_ALL_OPTIONS "Enable all optional support" OFF )
+option( WITH_ALL_OPTIONS "Enable all optional support" OFF )
option( WITH_GCC_VISIBILITY "Enable fvisibility and fvisibility-inlines-hidden" ${WITH_ALL_OPTIONS} )