summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2023-11-05 18:45:49 +0100
committerSlávek Banko <slavek.banko@axis.cz>2023-11-11 11:29:05 +0100
commita971c7f641f82fc56f41df467c32c035082193f1 (patch)
tree10daad088d25c9258b4f8c3fe67760329ea32fe2 /CMakeLists.txt
parentee76cec7d40c9a9cbad2232a8ad4f941a63d4c19 (diff)
downloadkdbusnotification-a971c7f641f82fc56f41df467c32c035082193f1.tar.gz
kdbusnotification-a971c7f641f82fc56f41df467c32c035082193f1.zip
Raise the minimum required version of CMake to 3.5.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit e542cb24843b0314bb388481b81c2d434402cc70)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9a54b5b..92ec605 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,7 +7,7 @@
############################################
-cmake_minimum_required( VERSION 3.1 )
+cmake_minimum_required( VERSION 3.5 )
#### general package setup