summaryrefslogtreecommitdiffstats
path: root/kdiff3plugin/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2020-06-28 10:53:51 +0200
committerSlávek Banko <slavek.banko@axis.cz>2020-06-28 10:54:08 +0200
commit76d47fc6c247730e325c4eb5535fc4430b0c8cb1 (patch)
treee1f8dbabc79ae5195f5554f52f8c83e37b153804 /kdiff3plugin/CMakeLists.txt
parent4e2d5c5aa1b8e805b3ca64d314cfdc05c2192be2 (diff)
downloadkdiff3-76d47fc6c247730e325c4eb5535fc4430b0c8cb1.tar.gz
kdiff3-76d47fc6c247730e325c4eb5535fc4430b0c8cb1.zip
Desktop file translations:
+ Creation of POT template for desktop files added to CMakeL10n rules. + Added creation of translated desktop files during build. Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit 509de40974962520faee091c89ce8281c0d7c0bc)
Diffstat (limited to 'kdiff3plugin/CMakeLists.txt')
-rw-r--r--kdiff3plugin/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/kdiff3plugin/CMakeLists.txt b/kdiff3plugin/CMakeLists.txt
index adc17f0..6e2bf90 100644
--- a/kdiff3plugin/CMakeLists.txt
+++ b/kdiff3plugin/CMakeLists.txt
@@ -29,12 +29,12 @@ tde_add_kpart( libkdiff3plugin AUTOMOC
##### other data
-install(
- FILES kdiff3_plugin.desktop
+tde_create_translated_desktop(
+ SOURCE kdiff3_plugin.desktop
DESTINATION ${SERVICES_INSTALL_DIR}
)
-install(
- FILES kdiff3plugin.desktop
+tde_create_translated_desktop(
+ SOURCE kdiff3plugin.desktop
DESTINATION ${APPS_INSTALL_DIR}/.hidden
)