summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-02-11 23:05:51 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-02-11 23:05:51 +0100
commit166203ee4ca05c19b541ebb82d39115c6f63fdc8 (patch)
tree795f6344ebf753dd3e1069c4b596d2898118f3e5 /CMakeLists.txt
parent5ef823f5b9affc15cc8a3325ad9ea53efe3e976d (diff)
downloadkdirstat-166203ee4ca05c19b541ebb82d39115c6f63fdc8.tar.gz
kdirstat-166203ee4ca05c19b541ebb82d39115c6f63fdc8.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 901930d..538cf2c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,6 +20,7 @@ set( VERSION R14.1.0 )
include( FindPkgConfig )
include( CheckFunctionExists )
+include( CheckSymbolExists )
include( CheckIncludeFile )
include( CheckLibraryExists )
include( CheckCSourceCompiles )