summaryrefslogtreecommitdiffstats
path: root/kdpkg-install/icons/CMakeLists.txt
diff options
context:
space:
mode:
authorgregory guy <g-gregory@gmx.fr>2019-05-09 16:11:56 +0200
committergregory guy <g-gregory@gmx.fr>2019-05-09 16:11:56 +0200
commit26f73f5100c4917f50f593f55fc96776055d2b39 (patch)
tree80ae7da51c84cd02a929115370d82f15f8f5252b /kdpkg-install/icons/CMakeLists.txt
parent08ba9b9adabc4a6581c58d7db8c9f4941ebe8a86 (diff)
downloadkdpkg-26f73f5100c4917f50f593f55fc96776055d2b39.tar.gz
kdpkg-26f73f5100c4917f50f593f55fc96776055d2b39.zip
conversion to the cmake building system
Signed-off-by: gregory guy <g-gregory@gmx.fr>
Diffstat (limited to 'kdpkg-install/icons/CMakeLists.txt')
-rw-r--r--kdpkg-install/icons/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/kdpkg-install/icons/CMakeLists.txt b/kdpkg-install/icons/CMakeLists.txt
new file mode 100644
index 0000000..904fe23
--- /dev/null
+++ b/kdpkg-install/icons/CMakeLists.txt
@@ -0,0 +1,6 @@
+file( GLOB _pics RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} *.png )
+
+install(
+ FILES ${_pics}
+ DESTINATION ${SHARE_INSTALL_PREFIX}/${PROJECT_NAME}/icons
+)