summaryrefslogtreecommitdiffstats
path: root/po/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2020-07-24 09:51:04 +0200
committerSlávek Banko <slavek.banko@axis.cz>2020-07-24 09:51:04 +0200
commitf1a89342b155d967f290cccfcacd3de8261b350a (patch)
treeb36e07cc393d974ff3fef7550d327197c0e40cf5 /po/CMakeLists.txt
parent56a9b6df8ff8e6e820915c740b2c6daa756654b7 (diff)
downloadkdpkg-f1a89342b155d967f290cccfcacd3de8261b350a.tar.gz
kdpkg-f1a89342b155d967f290cccfcacd3de8261b350a.zip
Remove the original translation directory layout.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'po/CMakeLists.txt')
-rw-r--r--po/CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/po/CMakeLists.txt b/po/CMakeLists.txt
deleted file mode 100644
index dd31c67..0000000
--- a/po/CMakeLists.txt
+++ /dev/null
@@ -1,7 +0,0 @@
-file( GLOB_RECURSE po_files RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} *.po )
-
-foreach( _po ${po_files} )
- string( REPLACE "/" ";" _path "${_po}" )
- list( GET _path 0 _lang )
- tde_create_translation( FILES ${_po} LANG ${_lang} )
-endforeach( )