summaryrefslogtreecommitdiffstats
path: root/po/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'po/Makefile.am')
-rw-r--r--po/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/po/Makefile.am b/po/Makefile.am
new file mode 100644
index 0000000..a3fb140
--- /dev/null
+++ b/po/Makefile.am
@@ -0,0 +1,14 @@
+POFILES = AUTO
+SUBDIRS = de
+SHELL = /bin/sh
+
+merge:
+ cd $(top_srcdir)/po; \
+ for subdir in $(SUBDIRS); do \
+ for potfile in *.pot; do \
+ if test "$$subdir" = "."; then :; else \
+ subname=$$(basename $$potfile .pot); \
+ $(MAKE) -f $(top_srcdir)/admin/Makefile.common package-merge POFILES="$$subdir/$$subname.po" PACKAGE="$$subname"; \
+ fi; \
+ done; \
+ done;