summaryrefslogtreecommitdiffstats
path: root/po/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2020-07-29 09:28:51 +0200
committerSlávek Banko <slavek.banko@axis.cz>2020-07-29 09:28:51 +0200
commit6a272d51998061d64a4cc5c08a9b91cac5f0b153 (patch)
treeeddf5b9d9c9c4c506c809fc74a02781895b8bfd1 /po/CMakeLists.txt
parentf53b2baa8e571d46f0c3f38da20ddd1c243063c2 (diff)
downloadkeep-6a272d51998061d64a4cc5c08a9b91cac5f0b153.tar.gz
keep-6a272d51998061d64a4cc5c08a9b91cac5f0b153.zip
Remove the original translation directory layout.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'po/CMakeLists.txt')
-rw-r--r--po/CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/po/CMakeLists.txt b/po/CMakeLists.txt
deleted file mode 100644
index e3b5278..0000000
--- a/po/CMakeLists.txt
+++ /dev/null
@@ -1,7 +0,0 @@
-file( GLOB_RECURSE po_files RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} ${PROJECT_NAME}.po )
-
-foreach( _po ${po_files} )
- string( REPLACE "/" ";" _path "${_po}" )
- list( GET _path 0 _lang )
- tde_create_translation( FILES ${_po} LANG ${_lang} )
-endforeach( )