summaryrefslogtreecommitdiffstats
path: root/kmymoney2/html/images/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2022-03-16 23:34:43 +0100
committerSlávek Banko <slavek.banko@axis.cz>2022-03-18 12:45:23 +0100
commita6454b1658d325d6ff2d6ba6c349b772148798e0 (patch)
tree7301520567c1e8c5396af155b38d9ceb6b71334b /kmymoney2/html/images/CMakeLists.txt
parentd855f704e838b0bcf33907ff38165fd1f745356b (diff)
downloadkmymoney-a6454b1658d325d6ff2d6ba6c349b772148798e0.tar.gz
kmymoney-a6454b1658d325d6ff2d6ba6c349b772148798e0.zip
Conversion to the cmake building system.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'kmymoney2/html/images/CMakeLists.txt')
-rw-r--r--kmymoney2/html/images/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/kmymoney2/html/images/CMakeLists.txt b/kmymoney2/html/images/CMakeLists.txt
new file mode 100644
index 0000000..3a1d948
--- /dev/null
+++ b/kmymoney2/html/images/CMakeLists.txt
@@ -0,0 +1,8 @@
+
+file( GLOB _images RELATIVE "${CMAKE_CURRENT_SOURCE_DIR}" *.png *.gif )
+list( SORT _images )
+
+install(
+ FILES ${_images}
+ DESTINATION ${DATA_INSTALL_DIR}/kmymoney2/html/images
+)