summaryrefslogtreecommitdiffstats
path: root/developer-doc/phb/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'developer-doc/phb/Makefile.am')
-rw-r--r--developer-doc/phb/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/developer-doc/phb/Makefile.am b/developer-doc/phb/Makefile.am
index 1954b24..9e38295 100644
--- a/developer-doc/phb/Makefile.am
+++ b/developer-doc/phb/Makefile.am
@@ -15,7 +15,7 @@ endif
.PHONY: all show preview get-files clear-files web
all: $(TARGETS) $(PDF_TARGET)
-STYLESHEET = kde-nochunk.xsl
+STYLESHEET = tde-nochunk.xsl
phb.html: $(DOCBOOK_FILES)
@if test -e $(MEINPROC); then \
@@ -57,7 +57,7 @@ phb/index.html: $(DOCBOOK_FILES)
rm -rf phb common; \
mkdir phb; \
mkdir common; \
- $(MEINPROC) --stylesheet `dirname $(KDE_XSL_STYLESHEET)`/kde-chunk-online.xsl $(srcdir)/phb.docbook -o phb/index.xml; \
+ $(MEINPROC) --stylesheet `dirname $(KDE_XSL_STYLESHEET)`/tde-chunk-online.xsl $(srcdir)/phb.docbook -o phb/index.xml; \
cd phb; \
$(abs_top_srcdir)/contrib/splitup-kde-chunk-online; \
rm index.xml; \
@@ -105,7 +105,7 @@ web-upload: sf-username web
if GENERATE_PDF
kmymoney-phb.pdf: $(DOCBOOK_FILES)
$(MAKE) get-files
- $(MEINPROC) --stylesheet `dirname $(KDE_XSL_STYLESHEET)`/kde-nochunk.xsl $(srcdir)/phb.docbook -o index.html
+ $(MEINPROC) --stylesheet `dirname $(KDE_XSL_STYLESHEET)`/tde-nochunk.xsl $(srcdir)/phb.docbook -o index.html
recode utf8..latin1 index.html || :
html2ps -o kmymoney-phb.ps -n index.html
ps2pdf kmymoney-phb.ps kmymoney-phb.pdf