summaryrefslogtreecommitdiffstats
path: root/kmymoney2/html/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kmymoney2/html/CMakeLists.txt')
-rw-r--r--kmymoney2/html/CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/kmymoney2/html/CMakeLists.txt b/kmymoney2/html/CMakeLists.txt
new file mode 100644
index 0000000..402ba4c
--- /dev/null
+++ b/kmymoney2/html/CMakeLists.txt
@@ -0,0 +1,11 @@
+
+add_subdirectory( images )
+
+
+file( GLOB _pages RELATIVE "${CMAKE_CURRENT_SOURCE_DIR}" home*.html whats_new*.html *.css )
+list( SORT _pages )
+
+install(
+ FILES ${_pages}
+ DESTINATION ${DATA_INSTALL_DIR}/kmymoney2/html
+)