summaryrefslogtreecommitdiffstats
path: root/kmymoney2/html/images/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kmymoney2/html/images/CMakeLists.txt')
-rw-r--r--kmymoney2/html/images/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/kmymoney2/html/images/CMakeLists.txt b/kmymoney2/html/images/CMakeLists.txt
new file mode 100644
index 0000000..3a1d948
--- /dev/null
+++ b/kmymoney2/html/images/CMakeLists.txt
@@ -0,0 +1,8 @@
+
+file( GLOB _images RELATIVE "${CMAKE_CURRENT_SOURCE_DIR}" *.png *.gif )
+list( SORT _images )
+
+install(
+ FILES ${_images}
+ DESTINATION ${DATA_INSTALL_DIR}/kmymoney2/html/images
+)