summaryrefslogtreecommitdiffstats
path: root/kmymoney2/icons/hicolor/64x64/apps/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kmymoney2/icons/hicolor/64x64/apps/Makefile.am')
-rw-r--r--kmymoney2/icons/hicolor/64x64/apps/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/kmymoney2/icons/hicolor/64x64/apps/Makefile.am b/kmymoney2/icons/hicolor/64x64/apps/Makefile.am
new file mode 100644
index 0000000..7b8afca
--- /dev/null
+++ b/kmymoney2/icons/hicolor/64x64/apps/Makefile.am
@@ -0,0 +1,18 @@
+
+LOCAL_DIR = kmymoney2/icons/hicolor/64x64/apps
+
+FILES = accounts.png account-types_asset.png account-types_cash.png account-types_checking.png account-types_credit-card.png account-types_investments.png account-types_liability.png account-types_loan.png account-types_savings.png categories.png forcast.png home.png institutions.png investments.png ledger.png payee.png report.png schedule.png onlinebanking.png budget.png
+
+install-data-local:
+ $(mkinstalldirs) $(DESTDIR)$(kde_datadir)/$(LOCAL_DIR)
+ for file in $(FILES); do \
+ $(INSTALL_DATA) $(srcdir)/$$file $(DESTDIR)$(kde_datadir)/$(LOCAL_DIR); \
+ done
+
+
+uninstall-local:
+ for file in $(FILES); do \
+ rm -f $(DESTDIR)$(kde_datadir)/$(LOCAL_DIR)/$$file; \
+ done
+
+