summaryrefslogtreecommitdiffstats
path: root/kmymoney2/plugins/ofximport/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kmymoney2/plugins/ofximport/Makefile.am')
-rw-r--r--kmymoney2/plugins/ofximport/Makefile.am33
1 files changed, 0 insertions, 33 deletions
diff --git a/kmymoney2/plugins/ofximport/Makefile.am b/kmymoney2/plugins/ofximport/Makefile.am
deleted file mode 100644
index 32f73e8..0000000
--- a/kmymoney2/plugins/ofximport/Makefile.am
+++ /dev/null
@@ -1,33 +0,0 @@
-KDE_OPTIONS = noautodist
-
-INCLUDES = $(all_includes) -I$(top_srcdir) -I.. -I. -I${srcdir}/dialogs -Idialogs
-METASOURCES = AUTO
-
-# Install this plugin in the KDE modules directory
-kde_module_LTLIBRARIES = kmm_ofximport.la
-
-# Srcs for the plugin
-kmm_ofximport_la_SOURCES = ofximporterplugin.cpp ofxpartner.cpp
-#nodeparser.cpp
-
-# Libs needed by the plugin
-kmm_ofximport_la_LIBADD = @OFX_LIBS@ dialogs/libdialogs.la ../libkmm_plugin.la ../libkmm_plugin.la $(top_builddir)/kmymoney2/mymoney/libkmm_mymoney.la
-
-# LD flags for the plugin
-# -module says: this is a module, i.e. something you're going to dlopen
-# so e.g. it has no version number like a normal shared lib would have.
-kmm_ofximport_la_LDFLAGS = -module $(KDE_PLUGIN) $(all_libraries) $(LIB_TDEHTML) $(LIB_TDECORE) $(LIB_TDEUI) $(LIB_TDEIO) $(LIB_TQT) -L../.libs
-
-# rc file containing the GUI for the plugin
-pluginsdir = $(kde_datadir)/kmm_ofximport
-plugins_DATA = kmm_ofximport.rc
-
-# Install the desktop file needed to detect the plugin
-kde_services_DATA = kmm_ofximport.desktop
-
-noinst_HEADERS = ofximporterplugin.h ofxpartner.h
-# nodeparser.h
-
-EXTRA_DIST = kmm_ofximport.desktop kmm_ofximport.rc
-
-SUBDIRS = dialogs