summaryrefslogtreecommitdiffstats
path: root/po/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'po/Makefile.am')
-rw-r--r--po/Makefile.am25
1 files changed, 25 insertions, 0 deletions
diff --git a/po/Makefile.am b/po/Makefile.am
new file mode 100644
index 0000000..23ef5de
--- /dev/null
+++ b/po/Makefile.am
@@ -0,0 +1,25 @@
+####### kdevelop will overwrite this part!!! (begin)##########
+
+
+####### kdevelop will overwrite this part!!! (end)############
+POFILES = AUTO
+
+CONFIG_CLEAN_FILES = $(GMOFILES)
+
+message-stats:
+ @echo "<?xml version='1.0' standalone='yes'?>"
+ @echo "<!DOCTYPE issuelist>"
+ @echo "<translist>"
+ @echo "<translation><flag>C</flag>"
+ @echo "<cvsrevision>"
+ @cvs stat kmymoney2.pot | grep Working | cut -d: -f2 | sed -e 's/\ *//'
+ @echo "</cvsrevision>"
+ @echo -n "<potrevision>"
+ @R=`grep POT kmymoney2.pot | cut -d' ' -f 2`; \
+ echo "$$R</potrevision>"
+ @echo "</translation>"
+
+ @for i in ${srcdir}/*.po; do \
+ ${srcdir}/stats.pl $$i; \
+ done;
+ @echo "</translist>"