summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorgregory guy <gregory-tde@laposte.net>2021-07-14 12:50:17 +0200
committerSlávek Banko <slavek.banko@axis.cz>2021-07-19 17:21:46 +0200
commit9ec9f528630953ce59a1384fb537f50e0a216c66 (patch)
treecb812f68746a0b8d7b2af39012ffd8bc254bb30f /CMakeLists.txt
parent464e2760973db5f740d220193d57914e2770719c (diff)
downloadknemo-9ec9f528630953ce59a1384fb537f50e0a216c66.tar.gz
knemo-9ec9f528630953ce59a1384fb537f50e0a216c66.zip
Make the Nettools backend optional.
Signed-off-by: gregory guy <gregory-tde@laposte.net> (cherry picked from commit b4149315024044440d69dbe9a4961ffb6e45989f)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e79e479..982f4d1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -43,6 +43,7 @@ tde_setup_paths( )
option( WITH_ALL_OPTIONS "Enable all optional support" OFF )
option( WITH_GCC_VISIBILITY "Enable fvisibility and fvisibility-inlines-hidden" ${WITH_ALL_OPTIONS} )
+option( WITH_NETTOOLS "Enable net-tools backend support" OFF )
option( WITH_LIBIW "Enable build with libiw" ${WITH_ALL_OPTIONS} )