summaryrefslogtreecommitdiffstats
path: root/translations/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2020-10-08 21:14:04 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2020-10-08 21:52:26 +0900
commit2f99d10b0708ac3c3d1f92a9a63566560fe43350 (patch)
treedc72059e5c03977c9009e98a5ba7abd338c63751 /translations/CMakeLists.txt
parentfc4af1b5bd77fd8227f85e62261716335900ab2c (diff)
downloadknemo-2f99d10b0708ac3c3d1f92a9a63566560fe43350.tar.gz
knemo-2f99d10b0708ac3c3d1f92a9a63566560fe43350.zip
Copy translation files to new structure.
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it> (cherry picked from commit 3be6b459c22b211ec5943ce47621b93427886883)
Diffstat (limited to 'translations/CMakeLists.txt')
-rw-r--r--translations/CMakeLists.txt8
1 files changed, 1 insertions, 7 deletions
diff --git a/translations/CMakeLists.txt b/translations/CMakeLists.txt
index dd31c67..9c11aea 100644
--- a/translations/CMakeLists.txt
+++ b/translations/CMakeLists.txt
@@ -1,7 +1 @@
-file( GLOB_RECURSE po_files RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} *.po )
-
-foreach( _po ${po_files} )
- string( REPLACE "/" ";" _path "${_po}" )
- list( GET _path 0 _lang )
- tde_create_translation( FILES ${_po} LANG ${_lang} )
-endforeach( )
+add_subdirectory( messages )