summaryrefslogtreecommitdiffstats
path: root/translations/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2020-10-08 21:14:04 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2020-10-08 21:46:36 +0900
commit3be6b459c22b211ec5943ce47621b93427886883 (patch)
treef2de6496d84e64807eef3fd19bbb18b8d88e982d /translations/CMakeLists.txt
parentb118a9c9a6dcb51a6a246fdb6f8d16c6cc9d6022 (diff)
downloadknemo-3be6b459c22b211ec5943ce47621b93427886883.tar.gz
knemo-3be6b459c22b211ec5943ce47621b93427886883.zip
Copy translation files to new structure.
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'translations/CMakeLists.txt')
-rw-r--r--translations/CMakeLists.txt8
1 files changed, 1 insertions, 7 deletions
diff --git a/translations/CMakeLists.txt b/translations/CMakeLists.txt
index dd31c67..9c11aea 100644
--- a/translations/CMakeLists.txt
+++ b/translations/CMakeLists.txt
@@ -1,7 +1 @@
-file( GLOB_RECURSE po_files RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} *.po )
-
-foreach( _po ${po_files} )
- string( REPLACE "/" ";" _path "${_po}" )
- list( GET _path 0 _lang )
- tde_create_translation( FILES ${_po} LANG ${_lang} )
-endforeach( )
+add_subdirectory( messages )