summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 4b74eac..2bbb335 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -36,3 +36,11 @@ tde_add_executable( ${PROJECT_NAME} AUTOMOC
DESTINATION ${BIN_INSTALL_DIR}
)
+
+
+##### other data
+
+install(
+ FILES ${PROJECT_NAME}.desktop
+ DESTINATION ${XDG_APPS_INSTALL_DIR}
+)