summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2020-04-29 23:23:40 +0200
committerSlávek Banko <slavek.banko@axis.cz>2020-04-29 23:25:02 +0200
commit147a72f71145dcf82b4683287d54b4f85602d05d (patch)
treea0e0cff7141709b4f655dea5b8039dd6b3256ae6 /CMakeLists.txt
parent76be80bb91bc15913de7646f0c9cecdec5c8393a (diff)
downloadknights-147a72f71145dcf82b4683287d54b4f85602d05d.tar.gz
knights-147a72f71145dcf82b4683287d54b4f85602d05d.zip
Move translations to a new directory layout.
Add support for LINGUAS for listing translations to install. Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit 365a6a850c5f21b93dbde6784c93c1ca358bb897)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8f84e6c..e49cc69 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -70,8 +70,8 @@ set( CMAKE_MODULE_LINKER_FLAGS "${CMAKE_MODULE_LINKER_FLAGS} -Wl,--no-undefined"
add_subdirectory( media )
add_subdirectory( ${PROJECT_NAME} )
-tde_conditional_add_subdirectory( BUILD_DOC doc )
-tde_conditional_add_subdirectory( BUILD_TRANSLATIONS po )
+tde_conditional_add_subdirectory( BUILD_DOC doc )
+tde_conditional_add_subdirectory( BUILD_TRANSLATIONS translations )
##### write configure files