summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-02-12 17:20:38 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-02-12 17:20:51 +0100
commitf0274e7a5bd7b37bbac20f7387098af5f2a8d351 (patch)
tree3103d865293029e2e26fa5818158d4d5d59ee8b5 /CMakeLists.txt
parent3e5a35629aeda41954b0f1a9fc6587dea02da319 (diff)
downloadknights-f0274e7a5bd7b37bbac20f7387098af5f2a8d351.tar.gz
knights-f0274e7a5bd7b37bbac20f7387098af5f2a8d351.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit 9a21cc6a9fe95eff97a2bba43b66e215f8de5119)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0327668..32a6d48 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,6 +20,7 @@ set( VERSION R14.1.0 )
include( FindPkgConfig )
include( CheckFunctionExists )
+include( CheckSymbolExists )
include( CheckIncludeFile )
include( CheckLibraryExists )
include( CheckCSourceCompiles )