summaryrefslogtreecommitdiffstats
path: root/po/CMakeLists.txt
diff options
context:
space:
mode:
authorgregory guy <g-gregory@gmx.fr>2019-01-04 14:28:13 +0100
committergregory guy <g-gregory@gmx.fr>2019-01-04 14:28:13 +0100
commit7a0f90f2809ec97436f55aab39ddc5a0a2452b0e (patch)
tree3074a157c98be9c368634f7151cf8bea99378150 /po/CMakeLists.txt
parent015f39af003515c2b41052e2471bd65b7de2b260 (diff)
downloadknights-7a0f90f2809ec97436f55aab39ddc5a0a2452b0e.tar.gz
knights-7a0f90f2809ec97436f55aab39ddc5a0a2452b0e.zip
conversion to the cmake building system
Signed-off-by: gregory guy <g-gregory@gmx.fr>
Diffstat (limited to 'po/CMakeLists.txt')
-rw-r--r--po/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/po/CMakeLists.txt b/po/CMakeLists.txt
new file mode 100644
index 0000000..f943cac
--- /dev/null
+++ b/po/CMakeLists.txt
@@ -0,0 +1,5 @@
+file( GLOB _srcs RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} *.po )
+
+if( _srcs )
+ tde_create_translation( LANG auto OUTPUT_NAME ${PROJECT_NAME} )
+endif( )