summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-02-12 17:21:43 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-02-12 17:22:05 +0100
commitb2746602c801381085b798a6fba907d17e12e7ca (patch)
tree9f89f04792e229a694e838a9ac92f4fdaa165dc4 /CMakeLists.txt
parent00a2ee88861d889a14741d72c228d67dd1e5b722 (diff)
downloadknmap-b2746602c801381085b798a6fba907d17e12e7ca.tar.gz
knmap-b2746602c801381085b798a6fba907d17e12e7ca.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit 61ee8556a9cb625314a813fa32ed66debc8c6646)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4b591a7..4bc0baa 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,6 +20,7 @@ set( VERSION R14.1.0 )
include( FindPkgConfig )
include( CheckFunctionExists )
+include( CheckSymbolExists )
include( CheckIncludeFile )
include( CheckLibraryExists )
include( CheckCSourceCompiles )