summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-02-12 17:23:58 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-02-12 17:24:13 +0100
commit324b126a453ccd2ee6438b7371362fa4eebf50ef (patch)
tree6871075553c21b340480849b81355ae5676b078b /CMakeLists.txt
parentdb23a27a0b6703784edeac5ef015b965e53135a9 (diff)
downloadknutclient-324b126a453ccd2ee6438b7371362fa4eebf50ef.tar.gz
knutclient-324b126a453ccd2ee6438b7371362fa4eebf50ef.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit 1944b1542e41655b67f0345344e7080d974a7c64)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8179c4c..6161735 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,6 +20,7 @@ set( VERSION R14.1.0 )
include( FindPkgConfig )
include( CheckFunctionExists )
+include( CheckSymbolExists )
include( CheckIncludeFile )
include( CheckLibraryExists )
include( CheckCSourceCompiles )