summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2023-11-05 18:45:57 +0100
committerSlávek Banko <slavek.banko@axis.cz>2023-11-12 18:56:23 +0100
commit017c57ddb9bfbe40e82acdebe8e8fc81f26cf6c8 (patch)
tree1ad437071b1126c0f0b787b168dd0b15be0bd856 /CMakeLists.txt
parentb3f56562024a97c026d82f02fdd2d27eee16498d (diff)
downloadknutclient-017c57ddb9bfbe40e82acdebe8e8fc81f26cf6c8.tar.gz
knutclient-017c57ddb9bfbe40e82acdebe8e8fc81f26cf6c8.zip
Raise the minimum required version of CMake to 3.5.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit 4c698556bb9859d8113c442e51ecdaf1a482f8c7)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1adee24..0e6f284 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,7 +7,7 @@
############################################
-cmake_minimum_required( VERSION 3.1 )
+cmake_minimum_required( VERSION 3.5 )
#### general package setup