summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-02-12 17:23:58 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-02-12 17:23:58 +0100
commit1944b1542e41655b67f0345344e7080d974a7c64 (patch)
treeaf21583f57ef852925db5e1430d6a30043da9071 /CMakeLists.txt
parent80e9d94439b579e5fd9baed3051c2405e8a7c9d4 (diff)
downloadknutclient-1944b1542e41655b67f0345344e7080d974a7c64.tar.gz
knutclient-1944b1542e41655b67f0345344e7080d974a7c64.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8179c4c..6161735 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,6 +20,7 @@ set( VERSION R14.1.0 )
include( FindPkgConfig )
include( CheckFunctionExists )
+include( CheckSymbolExists )
include( CheckIncludeFile )
include( CheckLibraryExists )
include( CheckCSourceCompiles )