summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2020-05-01 19:22:24 +0200
committerSlávek Banko <slavek.banko@axis.cz>2020-05-01 19:22:33 +0200
commit342c359f0d7ba5ee8d3ad3f9157060247c0602bd (patch)
tree8391614785a07d00ffe8ad3b94e1cddb34c4e9d9 /src/CMakeLists.txt
parentf3ed47ff4862c053a76fd1a3724e65f9a5814c7b (diff)
downloadknutclient-342c359f0d7ba5ee8d3ad3f9157060247c0602bd.tar.gz
knutclient-342c359f0d7ba5ee8d3ad3f9157060247c0602bd.zip
Desktop file translations:
+ Creation of POT template for desktop files added to CMakeL10n rules. + Added creation of translated desktop files during build. Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit 094a30578fcf24aa9c60fab93b924651d90ef299)
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index c2d88ab..17ff33e 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -55,7 +55,4 @@ install(
DESTINATION ${DATA_INSTALL_DIR}/${PROJECT_NAME}
)
-install(
- FILES ${PROJECT_NAME}.desktop
- DESTINATION ${APPS_INSTALL_DIR}/Utilities
-)
+tde_create_translated_desktop( ${PROJECT_NAME}.desktop )