summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2020-05-01 19:22:24 +0200
committerSlávek Banko <slavek.banko@axis.cz>2020-05-01 19:22:24 +0200
commit094a30578fcf24aa9c60fab93b924651d90ef299 (patch)
tree49ba2042b092ed35b0e55c530f9d733be0aff777 /src/CMakeLists.txt
parent1633e7bde0cb563821654326c90a9e67fce42516 (diff)
downloadknutclient-094a30578fcf24aa9c60fab93b924651d90ef299.tar.gz
knutclient-094a30578fcf24aa9c60fab93b924651d90ef299.zip
Desktop file translations:
+ Creation of POT template for desktop files added to CMakeL10n rules. + Added creation of translated desktop files during build. Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index c2d88ab..17ff33e 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -55,7 +55,4 @@ install(
DESTINATION ${DATA_INSTALL_DIR}/${PROJECT_NAME}
)
-install(
- FILES ${PROJECT_NAME}.desktop
- DESTINATION ${APPS_INSTALL_DIR}/Utilities
-)
+tde_create_translated_desktop( ${PROJECT_NAME}.desktop )